1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Asus K53CS converted FAN always on maximum problem

Discussion in 'Casie Studies' started by Stojke, Nov 24, 2017.

  1. Stojke

    Stojke Member

    Joined:
    Sep 14, 2017
    Messages:
    44
    Likes Received:
    4
    Hello. We got an converted Asus K53CS here in the service (DIS to UMA) and it is always running the fan at maximum speed.
    From what we see the fan speed control is located in the KBC chip.

    Is it possible to fix this issue, to de register the graphics chip, or what ever is causing this problem, from the KBC fan control?
    Thank you.
     
  2. Administrator

    Administrator Administrator Staff Member

    Joined:
    Apr 6, 2017
    Messages:
    50,460
    Likes Received:
    98
    These errors arise when the ME Region fault or not activities:

    + fan always runs at full speed 100% Full Speed, CPU temperature is always set at 100%.
    + Machine starts after 15-60 seconds / display come after 15-60 seconds
    + Machine run 30 seconds, 1 minute or 1 hour or 2 hours sometimes automatically shut down or automatically restart.

    please post your bios backup here to clear Me region
     
  3. Stojke

    Stojke Member

    Joined:
    Sep 14, 2017
    Messages:
    44
    Likes Received:
    4
    Hello, the board came using an BIOS for model K53SV, here it is:
     

    Attached Files:

  4. Administrator

    Administrator Administrator Staff Member

    Joined:
    Apr 6, 2017
    Messages:
    50,460
    Likes Received:
    98
    try this asus K53SV_ K53sc clear me bios
     

    Attached Files:

Share This Page